Retour
Menu utilisateur
Menu

Problème / moteur porte garage

Ce sujet comporte 11 messages et a été affiché 120 fois
Nouveau sujetPicto plus RépondrePicto reply Picto reply
3
abonnés
surveillent ce sujet
 
Env. 20 message Jura
Bonjour 

j'ai un panneau photovoltaïque (100W 12V MONO) installé sur la toiture de mon garage 
celui ci est relié à un RÉGULATEUR DE CHARGE PWM 10A 12V / 24V (victron) 
associé à une BATTERIE 100AH 12V (gel), mon régulateur est relié à mon CONVERTISSEUR PUR SINUS PHOENIX 12V 220V 250VA V.E.DIRECT (victron également). 

mon moteur de porte de garage consomme sur le papier ; consommation nominale 0,8A, puissance absorbée nominale 160W. 

Lorsque je connecte le tout, la lumière reliée au moteur s'allume, lorsque j'essaie d'activer le moteur, celui ci fait un micro mouvement et s'arrête de suite sans même bouger et le voyant d'électricité (avec un symbole de petite ampoule) du régulateur clignote quelques secondes, le convertisseur s'arrête. Après quelques secondes le convertisseur redémarre et je peux à nouveau essayer d'activer le moteur (via ma télécommande) mais toujours sans succès. 

Pensant que le problème viendrait peut être de ma batterie que j'avais laissé près d'une année sans utilisation j'ai essayé avec une nouvelle batterie neuve chargée et le problème reste le même, j'en conclue que le problème ne vient pas de ma batterie. 

quelq'un pourrait il m'aider ? je commence à désespérer de ne pouvoir ouvrir cette porte avec l'énergie solaire... 

merci d'avance 
Messages : Env. 20
Dept : Jura
Ancienneté : + de 2 ans
 
message
Ne vous prenez pas la tête pour une installation de panneaux solaires photovoltaïques...

Allez dans la section devis panneaux photovoltaïques du site, remplissez le formulaire et vous recevrez jusqu'à 5 devis comparatifs de installateurs de votre région. Comme ça vous ne courrez plus après les installateurs, c'est eux qui viennent à vous

C'est ici : https://www.forumconstruire.com/construire/devis-0-37-devis_panneaux_photovoltaiques.php
 
Env. 100 message Morbihan
Il faut vérifier, le voltage de la batterie, elle doit être à12.5v environ la coupure vient d'un manque de voltage ,c'est automatique.
Messages : Env. 100
Dept : Morbihan
Ancienneté : + de 5 mois
 
Env. 20 message Jura
Merci pour la réponse
Sur la batterie il est indiqué 12v
Je dois la tester malgré tout ?
Pourriez vous m'expliquer pourquoi elle doit être à 12,5v ?
Toutes les batteries que je vois sur le net (victron etc...) Sont sur du 12v ?

Merci
Messages : Env. 20
Dept : Jura
Ancienneté : + de 2 ans
 
Env. 100 message Morbihan
C'est toujours bon de vérifier avant que tu l'utilises pour voir si elle est pleine et après pour voir si elle se décharge trop rapidement(quand ton convertisseur se met en sécurité )
oui 12v c'est 12v mais quand elle est chargée il y a légèrement plus c'est pour cela que j'ai mis 12.5v
si il y a 12v et que ton convertisseur se met en coupure ,vérifie tes connections batterie et convertisseur
Messages : Env. 100
Dept : Morbihan
Ancienneté : + de 5 mois
 
Env. 20 message Jura
La batterie est neuve, je ne pense pas qu'elle se décharge rapidement, pour les connections je ne vois pas du tout ce que je peux faire de plus tout est connecté les + sur les + et - sur - il y a 6 connections au total sur le regulateur je ne vois pas du tout où est l'erreur, ça commence à être une galère ce système...Sad
Messages : Env. 20
Dept : Jura
Ancienneté : + de 2 ans
 
Env. 100 message Morbihan
Il te faudra vérifier avec un multimètre le voltage à l'entrée de ton convertisseur ,c'est la base ,sans multimètre tu ne trouvera pas facilement .
Messages : Env. 100
Dept : Morbihan
Ancienneté : + de 5 mois
 
Env. 20 message Jura
Pourrais tu m'expliquer comment tester l'entrée de mon convertisseur avec un multimètre ? J'ai testé ma sortie de panneau, ma batterie (sans faire le testé après décharge mais je vais m'y coller), mais tester l'entrée du convertisseur je vois pas trop comment m'y prendre ??
Messages : Env. 20
Dept : Jura
Ancienneté : + de 2 ans
 
Photographe Env. 200 message Savoie
Bonjour, a mon sens, vous tirer trop de puissance sur votre batterie. les batteries gel sont conçu pour des décharges lente et longue, à C20 voir C10 (c'est à dire une décharge en 20h ou 10h)
dans votre cas, si on ajoute les 20w de consommation du phoenix, vous faite une consommation à 180w voir un peu plus avec le courant d'appel de démarrage du moteur.

100Ah/10h= 10A max 10A*12v = 120W max.

Cela signifie la destruction rapide de la batterie. Si vos batteries ne sont pas trop abimés, il faudrait tester avec les 2 batterie en parallèles. Vous seriez alors toujours en 12 v mais avec 200Ah donc un théorique sur 10h de 240W.

Ca c'est une des possibilités. La seconde, c'est que le courant d'appel de démarrage du moteur est trop haut pour le phoenix, il faudrait alors un condensateur pour répondre à l'appel de courant. Mais la je ne saurais expliquer la taille et le schéma d'installation.
Picto recompense Photographe
Messages : Env. 200
Dept : Savoie
Ancienneté : + de 3 ans
 
Env. 20 message Jura
Merci, plus j'avance plus je comprends qu'il faut idéalement monter 2 batteries en parallèle pour plus de puissance. Je reviens vers vous avec le résultat.
Edité 1 fois, la dernière fois il y a +3 mois.
Messages : Env. 20
Dept : Jura
Ancienneté : + de 2 ans
 
Env. 100 message Morbihan
Peut-etre mais aussi le convertisseur qui serait trop juste ,la puissance sur la plaque du convertisseur est à prendre en compte qu'à la moitié voir un peu plus 3/4 donc il se met en coupure par trop de demande .
Messages : Env. 100
Dept : Morbihan
Ancienneté : + de 5 mois
 
Env. 20 message Jura
Bonjour à tous
j'ai résolu le problème en fait c'était mon branchement qui était mauvais... je reliais le cable branché sur la sortie "luminaire" du régulateur directement sur mon convertisseur, hors lorsque j'ai branché la batterie au régulateur + un second cable qui partait de la batterie au convertisseur le moteur a fonctionné Blush. Bref j'ai appris deux choses : 1 comment brancher un système voltaïque électriquement 2 je suis vraiment nul en electricité Laugh. Tout fonctionne merci encore pour votre aide. Peut être que par la suite je devrai investir dans une autre batterie pour avoir un peu plus d'autonomie mais c'est déjà une autre histoire qui promet de belles aventures Rolleyes.
Messages : Env. 20
Dept : Jura
Ancienneté : + de 2 ans
En cache depuis hier à 06h43
Ce sujet vous a-t-il aidé ?
0
0

Picto forum C'est intéressant aussi !

Devis photovoltaïqueArtisan
Devis photovoltaïque
Demandez, en 5 minutes, 3 devis comparatifs aux professionnels de votre région. Gratuit et sans engagement.
Ne pas se tromper en signant ses panneaux photovoltaïques
Ne pas se tromper en signant ses panneaux photovoltaïques
Les guides vous aident à y voir plus clair sur la construction.

Picto forum Autres discussions sur ce sujet :

3
abonnés
surveillent ce sujet
Voir