Retour
Menu utilisateur
Menu

Pixelisation sur TV TNT lors de l'utilisation courant fort

Ce sujet comporte 12 messages et a été affiché 203 fois
Nouveau sujetPicto plus RépondrePicto reply Picto reply
4
abonnés
surveillent ce sujet
 
Env. 30 message Yvelines
Bonjour à tous,

Sur une installation complètement refaite à neuf récemment : tableau/ réseau électrique et réseau communication RJ45, avec câbles cat 6, ou  grade 3 pour les RJ45 pouvant accueillir la TNT (pas de prise coaxiale). Répartiteur TNT (2 sorties – 1 seule utilisée à ce jour) avec câble balun/RJ45 dans le coffret de communication (grade 3TV).

Nous n’avons pas de souci pour réceptionner la TNT sur RJ45 dans le séjour excepté un phénomène de pixélisation horizontale lors de l’activation/extinction de certains DCL ou prise (au RDC ou au 1[sup]er[/sup]),  que nous aimerions bien neutraliser si c’est possible. 

Qu’est-ce qui à votre avis pourrait provoquer ce phénomène ? 
Merci pour vos pistes !

Bonne journée
Messages : Env. 30
Dept : Yvelines
Ancienneté : + de 1 an
 
message
Ne vous prenez pas la tête pour une installation domotique...

Allez dans la section devis domotique du site, remplissez le formulaire et vous recevrez jusqu'à 5 devis comparatifs de électriciens de votre région. Comme ça vous ne courrez plus après les électriciens, c'est eux qui viennent à vous

C'est ici : https://www.forumconstruire.com/construire/devis-0-69-devis_domotique.php
 
Membre super utile Env. 2000 message Rhone
Bonjour,

il y a certainement un phénomène d'induction entre les câbles d'alimentation et les câbles réseau.

En principe avec du CAT6 le blindage empêche cela mais si le fil de masse n'est pas connecté cela peut ne pas fonctionner.

Je vérifierai que les fils de masses sont bien connectés dans les prises, au tableau de brassage et que celui ci est bien relié à la terre.
Mon récit de construction : [69] Maison passive dans les Monts d'Or
Picto recompense Membre super utile
Messages : Env. 2000
Dept : Rhone
Ancienneté : + de 10 ans
 
Membre utile Env. 400 message Essonne
Hello
Oui :

Citation: "grade 3 pour les RJ45 pouvant accueillir la TNT (pas de prise coaxiale)"


C'est ça l'erreur fallait laisser du coaxial, il est certain de toute façon que le rapport signal sur bruit s'est dégradé excessivement au bout du cable
(grade 3) qui transporte le signal TNT et au moindre parasite cela perturbe la réception ...
La TV c'est de la radio transmission, pas de l'électricité ....
Par ailleurs
Citation: 'En principe avec du CAT6 le blindage empêche cela mais si le fil de masse n'est pas connecté cela peut ne pas fonctionner. "

Rien a voir le fil de masse ne sert a rien ..
si je lis bien c'est du grade 3 , a tous les coups il est blindé mais voila!
pas suffisamment pour bloquer tous les parasites (il y a une limite a tout !).

Moralité : repasser du coax 17VTAC et tout ira mieux ...
Et encore : faire un procès aux électriciens qui ont pondu cette norme idiote ..
A PLUS
Picto recompense Membre utile
Messages : Env. 400
Dept : Essonne
Ancienneté : + de 4 ans
 
Membre super utile Env. 3000 message Doubs
Bonjour,

J'ai ce type d'installation qui fonctionne bien quoi qu'en dise Patrick_91 qui a déclaré la guerre aux réseaux GRADE TV ! 
 
Le signal est  probablement un peu faible et l'atténuation augmentant avec la longueur de câble ajouté à la sensibilité des tuners variable en fonction des marques/type de TV explique la différence de résultat d'un TV à un autre.

Par ailleurs, si ce problème est apparu après un certain temps l'installation d'un relais 4 G dans votre secteur en est peut-être responsable et dans ce cas il faut installer un filtre spécifique en faisant une demande via l'AFNR (c'est pris en charge gratuitement).

Si le problème n'est pas lié à la 4G  et que vous avez un ampli "ordinaire" ; ce type d'ampli devrait résoudre le problème.
Dans l'absolu un analyseur de champ permettrait d'obtenir des informations sur le niveau et la qualité du signal.
Picto recompense Membre super utile
Messages : Env. 3000
Dept : Doubs
Ancienneté : + de 9 ans
 
Membre utile Env. 400 message Essonne
Hello,

Non le grade 3 TV ne transmet pas bien les signaux TV (pour info les amplitudes recues sont entre 35dBµV et 65dBµV sur 75 Ohms,  un cable ethernet gère des signaux de l'ordre de 7dBV c'est la qu'on voit que les cables multipaires Ethernet ne sont pas fait du tout pour chatouiller les dizaines de microvolts (µV} . La preuve , un coaxial perd 17dB au 100m et un cable grade 3 TV PLUS DE 50 dB aux 100m. pour info le câble cat6 est encore pire mais il n'est pas plus fait pour transmettre les signaux TNT ou autres.

@Ives, tu donnes de mauvais conseil , ce n'est pas parce que chez toi c'est tombé en marche par hasard qu'il faut généraliser. Il faut , dans tous les cas de figure essayer de prendre conseil chez les voisins afin d'évaluer la qualité de réception déjà avec du coax avant d'introduire betement des pertes inutiles en installant a la place du coax un câble plein de pertes qui casse le rapport signal/bruit ou, si tu sais ce que c'est, augmente le facteur de bruit de l'installation la rendant. Consulter un antenniste pour connaitre le niveau reçu par l antenne n'est pas idiot non plus.
Maintenant tu parles d'ampli, oui ? ou s'installe t il et quelles caractéristiques ? on t'écoute !! (accessoirement quel prix ? ).

Citation: "Le signal est  probablement un peu faible et l'atténuation augmentant avec la longueur de câble ajouté à la sensibilité des tuners variable en fonction des marques/type de TV explique la différence de résultat d'un TV à un autre."


Alors l'installation est bancale remettre un coax a la place du rj45 fera gagner quelques dB et le tour sera joué.


A plus
Edité 1 fois, la dernière fois il y a +1 mois.
Picto recompense Membre utile
Messages : Env. 400
Dept : Essonne
Ancienneté : + de 4 ans
 
Membre utile Env. 400 message Essonne
Hello,
pour l'ampli celui que tu préconises ne peut pas convenir :
https://www.touslescables.com/ampli-tnt-sat-rj45-J7AL-680.html
c'est n'importe quoi, il faut un ampli faible bruit a mettre au cul de l'antenne pas au local technique ni devant la TV ...
A plus
Picto recompense Membre utile
Messages : Env. 400
Dept : Essonne
Ancienneté : + de 4 ans
 
Membre super utile Env. 3000 message Doubs
Patrick_91 a écrit:Hello,
pour l'ampli celui que tu préconises ne peut pas convenir :
https://www.touslescables.com/ampli-tnt-sat-rj45-J7AL-680.html
c'est n'importe quoi, il faut un ampli faible bruit a mettre au cul de l'antenne pas au local technique ni devant la TV ...
A plus

Je suppose que l'antenniste à fait son boulot et installé un ampli de mat si nécessaire.
Picto recompense Membre super utile
Messages : Env. 3000
Dept : Doubs
Ancienneté : + de 9 ans
 
Membre utile Env. 400 message Essonne
Hello,

Eh oui directement au cul de l'antenne , auto alimenté par le coax , c'est la seule solution pour gommer au mieux les pertes d&ns la descente coax/Ethernet.
Mais l'ampli que tu préconises est un ampli de distribution, TV/SAT qui n'est pas spécifié en "Facteur de Bruit", ce qui est courant pour ce type d'ampli. (celui ci en plus est mal spécifié, encore une brochure pas claire).
Non l'ampli pour rattraper l'installation , doit être un ampli faible bruit (facteur de bruit entre 0,5 et 1 dB maxi), avec un gain de 20 a 30 dB et fait pour l'exterieur.
L'ampli que tu préconisais doit avoir un facteur de bruit de 5 ou 6 dB (classique pour un ampli de distribution)ce qui curieusement ferait disparaitre tout programme TV dans le bruit de l'ampli sur l'installation décrite.
Ce qui compte en vrai c'est le rapport signal/bruit. Le signal s'atténue dans les lignes de transmission alors que le bruit reste constant ..
(bruit thermique).
Voila pourquoi ajouter une perte inutile en remplaçant une grosse partie de la ligna de transmission par du câble multipaires fait pour Ethernet est voué a l'échec dans au moins 60% des cas , faute de faire cela a l'aveugle, en toute ignorance des niveaux de réception de tout a chacun;
une estimation donne a peu près 15 ou 20% de récepteur pouvant recevoir la tV sur antenne intérieures (antennes pourries) dans ce cas la descente d'antenne par câble rj45 avec ou sans Ballun se passe bien ...

Bref les Électriciens qui ont pondu cette "norme" (toujours expérimentale x.... et vouée a disparaitre) auraient du faire des travaux pratiques dans des habitations situées a 70 km du réémetteur le plus proche ils auraient mesuré l'absurdité de leur proposition.
Dans les cas intermédiaires au mieux cela finit par fonctionner mais avec une grosse ardoise de matériel a la clé, l'électricien et l'antenniste se régalent ... mais pas grave quand ceci ne fonctionne pas les gens se replient sur la TV par ADSL ou Fibre ... donc dépenses inutiles avec du câble grade truc machin qui n'est même pas conforme aux normes réseau.
A plus
Picto recompense Membre utile
Messages : Env. 400
Dept : Essonne
Ancienneté : + de 4 ans
 
Env. 30 message Yvelines
Bonjour à tous et merci pour toutes vos réponses  !
Un peu à la bourre en cette fin d'année....
Après vérification, notre antenne est une antenne extérieure amplifiée tnt-hd ELAP 55 dB. Il y a un boitier blanc monté sur l'antenne mais je ne pense pas qu’il s’agisse d’un amplificateur de mat.  Nous avons retrouvé un répartiteur amplificateur filtre (alimentation amplifiée à filtre commutable 700/800 MHz - gain +/-15 dB réglable) qui était fourni avec l'antenne mais qui n'a pas été posé dans le coffret de communication (il y a un répartiteur basique). Est-ce que ça vaudrait le coup de l’installer ?  
En espérant que ce partage d’expérience évitera à d’autres de venir grossir le parc des « testeurs » de normes expérimentales !
Messages : Env. 30
Dept : Yvelines
Ancienneté : + de 1 an
 
Membre utile Env. 400 message Essonne
Hello,
Question : combien de metres de coax entre l'antenne et le local technique ?
Quel type de coaxial ? (marqué dessus en principe ) !
Si le dysfonctionnement provient d'un niveau de réception limite au niveau de l'antenne, un ampli répartiteur au niveau du local technique n'arrangera rien .
A PLUS
Picto recompense Membre utile
Messages : Env. 400
Dept : Essonne
Ancienneté : + de 4 ans
 
Env. 30 message Yvelines
Bonsoir, Bonne Année ! mille excuses pour ce retour tardif. Nous ne connaissons pas le cheminement du câble très précisément, donc à vue de nez, disons une quizaine de mètres. Nous avons regardé dans le coffret de comm mais le peu de câble visible n'a pas de marquage et dans la gaine accessible le câble est à priori regroupé au milieu de câbles RJ45, rien de lisible non plus. Donc, à moins de faire appel à un antenniste, on va supporter les pixelisations, si le phénomène se limite aux l'activation/extinction
Messages : Env. 30
Dept : Yvelines
Ancienneté : + de 1 an
 
Env. 30 message Yvelines
Message parti trop vite par mégarde... activations/extinctions des installations courant fort. Merci pour ces échanges qui nous ont aidé à y voir plus clair, à défaut de tordre le coup à la chose !
Messages : Env. 30
Dept : Yvelines
Ancienneté : + de 1 an
En cache depuis le jeudi 14 janvier 2021 à 22h22
Ce sujet vous a-t-il aidé ?
0
0

Picto forum C'est intéressant aussi !

Devis domotiqueArtisan
Devis domotique
Demandez, en 5 minutes, 3 devis comparatifs aux professionnels de votre région. Gratuit et sans engagement.
Guide : installation d'un VDI
Guide : installation d'un VDI
Les guides vous aident à y voir plus clair sur la construction.
Photos installations électriques
Photos installations électriques
Picorez des idées en parcourant les photos des constructions des autres !
Les bonnes idées électricité
Les bonnes idées électricité
Les membres du forum postent des idées et votent pour les idées des autres. Découvrez les meilleures idées !

Picto forum Autres discussions sur ce sujet :

4
abonnés
surveillent ce sujet
Voir