Retour
Menu utilisateur
Menu

Rien ne passe dans mes câbles blindés

Ce sujet comporte 37 messages et a été affiché 572 fois
Nouveau sujetPicto plus RépondrePicto reply Picto reply
15
abonnés
surveillent ce sujet
 
Nouveau membre Env. 10 message Tarn Et Garonne
Bonjour à tous,
J'essaie d'installer un réseau chez un ami qui à la fibre (Livebox 5 Orange)
- Nous avons fait passé dans le vide sanitaire isolé, 5 gaines verte avec chacun le câble blindé à 8 fils + fil métal et enveloppe alu.
- Nous avons branché les prises murales en suivant le code couleur et numéro
- Nous avons reproduit le même branchement sur nos 5 prises ethernet
- Toutes les prises connectées à un switch 8 ports alimenté
- Switch alimenté par la box 
- Reboot de la Box
- Aucun résultat, rien ne passe dans les câbles.

Nous avons branché les prises ethernet directement sur la box, même problème. 
Le Switch est neuf.
J'ai vérifié 3 fois les codes couleurs, même code pour chaque prise des deux côtés.
Pouvez-vous m'aider à trouver une solution.
Grand merci
David
Messages : Env. 10
Dept : Tarn Et Garonne
Ancienneté : moins d'1m
 
message
Ne vous prenez pas la tête pour la réalisation d'un cablage informatique...

Allez dans la section devis câblage informatique du site, remplissez le formulaire et vous recevrez jusqu'à 5 devis comparatifs de éléctriciens de votre région. Comme ça vous ne courrez plus après les éléctriciens, c'est eux qui viennent à vous

C'est ici : https://www.forumconstruire.com/construire/devis-0-126-devis_cablage_informatique.php
 
Membre super utile Env. 3000 message Haute Garonne
Bonjour,

Je vois éventuellement 2 pistes :

1) mauvaise qualité des broches sertis (pb connecteurs ou pince)
2) switch manageable? Non déclaré.

En branchant un des câbles entre la box et un Pc sans switch, ça marche?
Picto recompense Membre super utile
Messages : Env. 3000
Dept : Haute Garonne
Ancienneté : + de 5 ans
 
Membre utile Env. 200 message Sarrebourg (57)
Bonjour,

J'imagine que vos prises murales sont des prises femelles ?
Ce que vous appelez "prises ethernet", ce sont les prises coté switch ? Mâles ou femelles ?
Quel est le type de câble utilisé ? Références des différents connecteurs ?
Errare humanum est, perseverare diabolicum
Picto recompense Membre utile
Messages : Env. 200
De : Sarrebourg (57)
Ancienneté : + de 6 ans
 
Membre super utile Env. 6000 message Manche (50)
Hello

Des photos en diront plus qu'un long discours


@+
Picto recompense Membre super utile
Messages : Env. 6000
De : Manche (50)
Ancienneté : + de 12 ans
 
Membre utile Env. 400 message Marne
Bonjour .

Avez vous un coffret de communication ?

Comme dit Rfco

( Des photos en diront plus qu'un long discours )

Cordialement .

Siegfrid .
Picto recompense Membre utile
Messages : Env. 400
Dept : Marne
Ancienneté : + de 2 ans
 
Membre utile Env. 200 message Haute Savoie
Bonjour, avez vous essayé de toutes les débrancher (du switch) et les tester une par une depuis la box?
Un testeur de câble ne coûte pas très cher et permettra de valider le cablage.
Picto recompense Membre utile
Messages : Env. 200
Dept : Haute Savoie
Ancienneté : + de 5 ans
 
Nouveau membre Env. 10 message Seine Et Marne
Bonjour les prises RJ 45 ont 2 mode de raccordement soit en A ou en B, il faut qu'elles soient toutes sur le même mode.
Attention à ne pas dépairer les câbles, et de bien clipper les deux parties de la prise.
Un switch classique fonctionne sans programmation, essayez avant tout un câble après l'autre en sortie de votre box, raccordée à un pc.
Je reste à votre dispo si pb
Messages : Env. 10
Dept : Seine Et Marne
Ancienneté : moins d'1m
 
Membre utile Env. 700 message Cote D'or
Bonjour
Des photos aiderait effectivement.
Un testeur de câble réseau à moins de 20€ aide bien aussi. Ca permet de vérifier tous les fils du câbles. Il arrive souvent qu'un fil soit mal serti sur la prise.
Ce qui est simple est faux. Ce qui ne l'est pas est inutilisable. - Paul Valéry (1942)
Picto recompense Membre utile
Messages : Env. 700
Dept : Cote D'or
Ancienneté : + de 2 ans
 
Membre super utile Env. 6000 message Manche (50)
Astik a écrit:Bonjour
Des photos aiderait effectivement.
Un testeur de câble réseau à moins de 20€ aide bien aussi. Ca permet de vérifier tous les fils du câbles. Il arrive souvent qu'un fil soit mal serti sur la prise.

Hello
Oui, ca voit si fil à fil c'est en bonne place, mais c'est tout.

Je voit des PROS (dont ils n'ont que le nom) dégainer, dépairer sur quasi 20cm et ça ne les choque pas même si je leur en parle, certes oui, c'est ainsi plus simple de raccorder une prise, mais si on passe ça à la "moulinette" ce n'est pas bon du tout.

Notre demandeur ne doit pas avoir trop lu nos respectives interventions sur son sujet.
@+
Picto recompense Membre super utile
Messages : Env. 6000
De : Manche (50)
Ancienneté : + de 12 ans
 
Membre super utile Env. 3000 message Haute Garonne
Rfco a écrit:

Notre demandeur ne doit pas avoir trop lu nos respectives interventions sur son sujet.
@+


C'est clair

Finalement ça marche peut-être et il est occupé sur son jeu en réseau
Picto recompense Membre super utile
Messages : Env. 3000
Dept : Haute Garonne
Ancienneté : + de 5 ans
 
Membre super utile Env. 6000 message Manche (50)
president13 a écrit:
Rfco a écrit:

Notre demandeur ne doit pas avoir trop lu nos respectives interventions sur son sujet.
@+


C'est clair  

Finalement ça marche peut-être et il est occupé sur son jeu en réseau

Merci president13 de ne pas avoir cité la totalité de mon message mais seulement celle sur laquelle tu voulais réagir, ça simplifie la lecture du topic (beaucoup trop citent la totalité du message pour ne réagir que sur une toute petite partie), difficile parfois de comprendre ce sur quoi l'intervenant interagit.
@+
Picto recompense Membre super utile
Messages : Env. 6000
De : Manche (50)
Ancienneté : + de 12 ans
 
Nouveau membre Env. 10 message Tarn Et Garonne
Bonjour à tous,
Désolé pour ma réponse tardive, je ne recevais pas de notifications.
J'apprécie beaucoup toutes vos réponses, je vais donc aller chez mon ami prendre des photos pour argumenter mes écris et essayer d'y travailler selon vos pistes.
Tout a été acheté chez Rexel, un magasin électrique sur Montauban dans le Tarn et Garonne, du matériel pour les professionnel.

Liste du matériel:
Prefilé vert D20 FTP 4P CAT 6
RJ45 DATA/TEL FTP CELIANE
PLUG RJ45 IP20 10G CLASS EA BLINDE
Switch 8 10/100TX

A bientôt
David
Messages : Env. 10
Dept : Tarn Et Garonne
Ancienneté : moins d'1m
 
Membre super utile Env. 3000 message Haute Garonne
Bonjour,
Normalement il y a des témoins lumineux sur le switch à côté de chaque connecteur femelle.

Si le témoin du câble allant à la box n'est pas allumé ça donnera une piste que c'est soit ce câble soit la box.

Avez-vous pu tenter aussi de tester une sortie ethernet de la box sur un Pc directement ?

Pour le switch. Je vois qu'il n'est pas gigabit dommage. Surtout si vous avez la fibre. Là vous serez limité à 100Mo/s
Picto recompense Membre super utile
Messages : Env. 3000
Dept : Haute Garonne
Ancienneté : + de 5 ans
 
Nouveau membre Env. 10 message Tarn Et Garonne
Switch manageable non déclaré. J’ai déjà entendu ce conseil. Il faudrait se connecter à ma box avec un ordi, et configurer quelque chose !
Mais quoi ??
Merci
David

president13 a écrit:Bonjour,

Je vois éventuellement 2 pistes :

1) mauvaise qualité des broches sertis (pb connecteurs ou pince)
2) switch manageable? Non déclaré.

En branchant un des câbles entre la box et un Pc sans switch, ça marche?
Messages : Env. 10
Dept : Tarn Et Garonne
Ancienneté : moins d'1m
 
Nouveau membre Env. 10 message Tarn Et Garonne
Je n’ai pas de coffret de communication. Pas de boîte appelé DTI.
Merci

siegfrid a écrit:Bonjour .

Avez vous un coffret de communication ?

Comme dit Rfco

( Des photos en diront plus qu'un long discours )

Cordialement .

Siegfrid .
Messages : Env. 10
Dept : Tarn Et Garonne
Ancienneté : moins d'1m
 
Nouveau membre Env. 10 message Tarn Et Garonne
Ahah !
Non je ne joue plus en réseau.
Je n’avais pas enclenché les notifications.
Dsl à tous et merci pour vos réponses.
Je vais aller faire des photos.
David
Messages : Env. 10
Dept : Tarn Et Garonne
Ancienneté : moins d'1m
 
Nouveau membre Env. 10 message Tarn Et Garonne
Bonjour,
Ce sont des connecteurs automatiques, sans pince à sertir.
David
president13 a écrit:Bonjour,

Je vois éventuellement 2 pistes :

1) mauvaise qualité des broches sertis (pb connecteurs ou pince)
2) switch manageable? Non déclaré.

En branchant un des câbles entre la box et un Pc sans switch, ça marche?
Messages : Env. 10
Dept : Tarn Et Garonne
Ancienneté : moins d'1m
 
Env. 50 message Loiret
Longueur des câbles doit être inférieur a 100m. Utiliser un testeur de câbles.

Comment sais tu que rien ne passe? Tu as utiliser un ordinateur seulement?
Messages : Env. 50
Dept : Loiret
Ancienneté : + de 6 mois
 
Membre super utile Env. 3000 message Haute Garonne
boisfargues a écrit:Switch manageable non déclaré. J’ai déjà entendu ce conseil. Il faudrait se connecter à ma box avec un ordi, et configurer quelque chose !
Mais quoi ??
Merci
David

president13 a écrit:Bonjour,

Je vois éventuellement 2 pistes :

1) mauvaise qualité des broches sertis (pb connecteurs ou pince)
2) switch manageable? Non déclaré.

En branchant un des câbles entre la box et un Pc sans switch, ça marche?


Logiquement quand on achète un switch c'est clairement mentionné s'il est manageable ou non.
Mais avant tout, il faut savoir si la box crache de l'ethernet. Normalement c'est activé. Pour savoir, il faut relier un Pc (couper le wifi) à la box sur un de ses ports ethernet. Et voir si l'ordinateur se connecte à internet.
Picto recompense Membre super utile
Messages : Env. 3000
Dept : Haute Garonne
Ancienneté : + de 5 ans
 
Env. 200 message Gironde
Il existe différents testeurs de câble. Ceux qui mesurent l'impédance valent une blinde mais pour juste tester la continuité des fils un truc à moins de 20 balles est largement suffisant et c'est surtout un minimum pour savoir où on va quand on câble soi-même.
par exemple : https://www.amazon.fr/Testeur-distance-testeur-cat%C3%A9gori[...]=1617701308&sr=8-40
Messages : Env. 200
Dept : Gironde
Ancienneté : + de 7 ans
 
Membre utile Env. 400 message Paris
Je confirme, le testeur de câble est indispensable, moi qui ai l'habitude de sertir mes câbles réseau, même au bout du centième il m'arrive de le raté.
Picto recompense Membre utile
Messages : Env. 400
Dept : Paris
Ancienneté : + de 5 ans
 
Nouveau membre Env. 10 message Herault
Bonjour,
Avez vous des prises femelles des 2 cotés des câbles ?
j'ai l'impression qu'il y a une femelle d'un coté et un mal de l'autre.
Ces prises (femelle ou mâle) ont-elles des chassies métallique ? et avez vous connecter la tresse de masse sur les chassies des 2 cotés ?
Si la tresse de masse est connecté que d'un seul coté, cela fait antenne a parasite et peut perturber le réseau.

si la tresse de masse ne peut être connecté que d'un seul coté, je vous conseil de ne pas la connecter du tout.

Les câbles ont-ils des fils souple ou rigide ?
il n'y a pas très longtemps, j'ai câblé un réseau chez un ami et les câbles réseaux étaient en fils souples. il a fallu que j'étame chaque fil avec un peu d'étain pour que les connections se fassent bien dans les fiches femelles.

Sur les fiches mâles, il faut bien que les fils arrivent au bout avant de la fermer.
il arrive parfois qu'un fil se déplace lorsqu'on ferme la fiche et le contact n'est pas bon.

Sur un câblage réseau, il peut y avoir beaucoup de possibilités.

je procéderai à un premier test, brancher un ordinateur directement sur la box.
si c'est bon, un second test :
-brancher le switch sur la box (avec un câble fonctionnel)
-brancher un ordinateur portable sur le switch (aussi avec un câble fonctionnel)

Si ces tests sont bons, alors le soucis est bien dans le câblage.

bon courage.
Messages : Env. 10
Dept : Herault
Ancienneté : moins d'1m
 
Nouveau membre Env. 10 message Tarn Et Garonne
sich34 a écrit:Bonjour,
Avez vous des prises femelles des 2 cotés des câbles ?
j'ai l'impression qu'il y a une femelle d'un coté et un mal de l'autre.
Ces prises (femelle ou mâle) ont-elles des chassies métallique ? et avez vous connecter la tresse de masse sur les chassies des 2 cotés ?
Si la tresse de masse est connecté que d'un seul coté, cela fait antenne a parasite et peut perturber le réseau.

si la tresse de masse ne peut être connecté que d'un seul coté, je vous conseil de ne pas la connecter du tout.

Les câbles ont-ils des fils souple ou rigide ?
il n'y a pas très longtemps, j'ai câblé un réseau chez un ami et les câbles réseaux étaient en fils souples. il a fallu que j'étame chaque fil avec un peu d'étain pour que les connections se fassent bien dans les fiches femelles.

Sur les fiches mâles, il faut bien que les fils arrivent au bout avant de la fermer.
il arrive parfois qu'un fil se déplace lorsqu'on ferme la fiche et le contact n'est pas bon.

Sur un câblage réseau, il peut y avoir beaucoup de possibilités.

je procéderai à un premier test, brancher un ordinateur directement sur la box.
si c'est bon, un second test :
-brancher le switch sur la box (avec un câble fonctionnel)
-brancher un ordinateur portable sur le switch (aussi avec un câble fonctionnel)

Si ces tests sont bons, alors le soucis est bien dans le câblage.

bon courage.
Messages : Env. 10
Dept : Tarn Et Garonne
Ancienneté : moins d'1m
 
Membre utile Env. 200 message Sarrebourg (57)
Bonsoir,

Bon, pour résumer, vous avez :
- du câble Cat6 Monobrin
- des connecteurs femelles Celiane Cat6 pour câble monobrin,
- des connecteurs mâles Cat6a pour câble monobrin,
- un switch 10/100TX,
Et aucun signal sur votre installation...

De mon point de vue, oubliez les câbles à étamer, la config du switch manageable et la tresse de masse pour les raison suivantes :
*) Câble soupe à étamer :
- Le câble souple doit être connecté avec les connecteurs appropriés, on étame JAMAIS du câble ethernet, ça modifie ses caractéristiques.
- de plus, tous ce que vous avez acheté est en monobrin, ce n'est donc pas le sujet.

*) Switch manageable :
De base un switch, même manageable est livré vierge de config, il fonctionne donc comme un switch non manageable (sauf à avoir un switch qui a déjà servi).

*) Tresse de masse :
Il est totalement vrai que ça peut poser problème, mais, sauf à avoir un réseau très chargé ça ne peut pas empêcher un fonctionnement total de l'installation, ou alors, il y a un sévère problème de fuite de courant...

Il faut vérifier les voyants sur les switchs quand vous branchez la liaison
PC--- Câblage----switch.

Si le voyant du port concerné du switch ne s'allume pas, c'est un problème de câblage. Et vu que c'est un switch 10/100, le problème est sur les paires 2 et/ou 3, c'est à dire les paires verte et orange. Le code couleur 568B doit être utilisé sur tous les connecteurs, mâles comme femelles.
Je vous encourage donc vivement à recontrôler encore une fois votre câblage (le code de couleur et le bon verrouillage des supports de fils)

Le seul autre point à vérifier tout de même, c'est que le ports des PC ne soient pas bridés à 1Gbps, ça empêcherait le repli automatique au débit du switch. Ceci dit, comme ça ne fonctionne pas non plus en plaçant la box en lieu et place du switch, c'est un autre indice qui incrimine le câblage.
Par ailleurs, très souvent sur les switchs, la couleur (ou le mode d'allumage) de la LED de chaque port est révélatrice de l'état de la liaison (voir le manuel).

En relisant votre 1er message je vois "Switch alimenté par la box"... Le switch doit bénéficier de sa propre alimentation électrique.

Si après ces vérifications le problème n'est pas réglé, merci de nous fournir le model exact du switch, ainsi qu'un schéma du synoptique de votre installation pour qu'on puisse comprendre comment tout cela est branché.
Errare humanum est, perseverare diabolicum
Picto recompense Membre utile
Messages : Env. 200
De : Sarrebourg (57)
Ancienneté : + de 6 ans
 
Nouveau membre Env. 10 message Herault
Bonjour,

Autant pour moi, je n'ai pas vu que les câbles étaient en monobrin.

rezolan a écrit:
*) Câble soupe à étamer :
 - Le câble souple doit être connecté avec les connecteurs appropriés, on étame JAMAIS du câble ethernet, ça modifie ses caractéristiques.
 - de plus, tous ce que vous avez acheté est en monobrin, ce n'est donc pas le sujet.


Etamer un câble réseau se fait quand la personne ne veut pas changer les prises murales, ni racheter des câbles. Je suis d'accord que dans la théorie ça change les caractéristiques et que ce n'est pas un travail propre mais dans la pratique on perds environ 3db ce qui reste minime sur un réseau Gb.
C'est comme la théorie des 100m max, j'ai déjà vu des câbles de plus de 110m qui fonctionnaient très bien sans répétiteur.


rezolan a écrit:
*) Switch manageable :
De base un switch, même manageable est livré vierge de config, il fonctionne donc comme un switch non manageable (sauf à avoir un switch qui a déjà servi).


Je pense comme toi, surtout qu'un tel switch coute dans les 100€ et qu'il n'a que peu d'utilité dans un réseau domestique.


rezolan a écrit:
*) Tresse de masse :
Il est totalement vrai que ça peut poser problème, mais, sauf à avoir un réseau très chargé ça ne peut pas empêcher un fonctionnement total de l'installation, ou alors, il y a un sévère problème de fuite de courant...


J'ai eu le cas sur une construction neuve. L'électricien avait passé les câbles dans les gaines avec le 220V (économie de bout de chandelles ), une vieille TV était branchée sur la seule prise à proximité
Le réseau fonctionnait uniquement lorsque la TV était éteinte.


rezolan a écrit:
Il faut vérifier les voyants sur les switchs quand vous branchez la liaison
PC--- Câblage----switch.

+1
Messages : Env. 10
Dept : Herault
Ancienneté : moins d'1m
 
Membre utile Env. 200 message Sarrebourg (57)
Je vais répondre à sich34 et en ce qui me concerne ça clôturera le débat sur le "à faire, à ne pas faire".
Et puis un peu de technique, ça ne fait pas de mal de temps en temps... 
Je vous prie tout de même de m'excuser pour la taille du message... 

Si des personnes viennent chercher des infos, c'est pour arriver à quelque chose qui fonctionne. On peut donc donner 3 sortes d'informations : 
- La norme,
- Les trucs qui semblent marcher,
- Les trucs qui ne fonctionnent pas.

Pour ce qui ne fonctionne pas... pas de débat !

Pour la norme, qu'on la trouve débile ou restrictive, c'est un ensemble de caractéristiques qui sont établies en fonction de calculs avérés. Ce ne sont pas des lois pondues par des technocrates, mais bien des conclusions de calculs et de tests répondants à des lois physiques. L'ISO comme l'EIA/TIA sont des groupements qui rassemblent des constructeurs et des chercheurs ; bref des vrais techniciens. Respecter la norme, c'est s'assurer d'avoir une installation qui fonctionne.

Les trucs qui semblent marcher ne me dérangent pas en soit dans 2 cas :
- Quand on précise que "j'ai tenté le coups, bon, ça marche...", après chacun en fait ce qu'il veut,
- Quand c'est étayé par des vérités techniques.
Les affirmations qui ne reposent sur rien sont surtout d'ordre à induire en erreur les gens qui ne s'y connaissent pas et qui, de bonne foi, viennent chercher de l'aide.

De par mon job (et je ne suis pas électricien), je conçois des installations LAN, je monte des cahiers des charges, je travaille avec les câbleurs, les services info, divers services techniques. Je monte des réseaux depuis 1989, avant même qu'on ne parle d'Ethernet.

En plus de 30 ans n'ai jamais vu un câbleur digne de ce nom, quel qu'il soit étamer des câbles, JAMAIS ! Faire rentrer un câble dans un connecteur pour lequel il n'est pas prévu est juste et simplement déconnant. On fait ça quand on est sur une île déserte et qu'on a pas d'autre solution, mais surement pas pour monter une installation pérenne.

Des installations qui plantent pour un défaut de masse, j'en ai vu 2 dans ma vie :
- En 1995, du câble Cat5 raccordé sur des borniers à vis non raccordé à la terre dans une entrepôt de 50 000m² en pleine période de bourre : Noël !
- Il y a 5 ans dans un hôpital, des masses non connectées sur du Cat6 dans la salle contiguë à la salle de l'IRM... Foutues EMI !

Si toutes les installations où le courant et le réseaux passent ensemble devaient planter pour la consommation d'une télé et à cause d'un mauvais raccordement de la tresse de masse, c'est au moins 50% des installations actuelles en France qui tomberaient tous les jours.

Quant à la longueur des câbles, bien évidemment qu'on peut dépasser les 100m, mais pas n'importe où, pas avec n'importe quel câble et pas de la même façon suivant le type de câble.
Nexans, par exemple a testé certains de ses câbles à 105m, d'autres à plus de 130m sans soucis... Mais...

Tu disais qu'en étamant les câbles on perdait "environ 3db ce qui reste minime sur un réseau Gb" !

3db sur quoi ? Perte par insertion ? Perte par réflexion ? Atténuation ? un paramètre de diaphonie (NEXT, ACR,...) ?
Les Décibels ont une progression Logarithmique, 3db de perdu = signal divisé par 2... c'est une loi physique. 
PS: un réseau Gb, ça ne veut rien dire ; on installe un réseau en "classe" (D, De, E, Ea, F, Fa, I, II) pour y faire transiter des technologies 10Mbps, 100Mbps, jusqu'à 40Gbps pour le moment.
Classes et catégories sont liées : Cat5 pour la Classe D, Cat5e classe De, Cat6 classe E, Cat6a classe Ea, etc..
Le 40 Gbps ne peut transiter que sur un réseau de classe I ou II, alors que le même réseau de classe I ou II peut supporter tous les débits inférieurs. Les classes sont définies par l'ISO 11801, les technos de transmissions par le comité IEEE 802.3.

Dire qu'on étame les prises pour les faire rentrer dans des connecteurs inappropriés, ça ne repose sur rien d'avéré.
Dire que les câbles peuvent dépasser les 100m, ça peut être pertinent, à condition de préciser que cela dépend entre autre de la fréquence, de la perte d'insertion, de la résistance, de la température, du délais de propagation et suivant l'environnement, du type de blindage.

La fréquence : à pleine puissance, 
- le 10 Mbps génère un signal à 10MHz, fonctionne sur des câbles Cat5 à 100MHz minimum (marge 90%),
- le 100Mbps génère un signal à 32MHz, fonctionne sur des câbles Cat5 à 100MHz minimum (marge 68%),
- le 1Gbps génère un signal à 63MHz, fonctionne sur des câbles Cat5e à 100 MHz minimum (marge 37%),
- le 10Gbps génère un signal à 417MHz, fonctionne sur des câbles Cat6a à 500 MHz minimum (marge 17%).
La marge n'est donc pas la même en fonction de la fréquence, la répercussion sur la longueur sera du même acabit.

Le délais de propagation:
Suivant la techno, le signal est transmis sur 2 ou 4 paires du câble. La trame à transmettre est découpée et envoyée bit par bit sur la paire 1, puis la 2, puis la 3 et enfin la 4, après quoi on revient à la 1, etc. Il s'agit que les infos émises sur la paire 3 arrivent bien après celles émises sur le 2 et avant celles émises sur la 4 pour reconstituer l'info correctement. Cette opération, dans le cas d'un débit à 1Gbps se reproduit 63 millions de fois par seconde. C'est dire le niveau de précision nécessaire pour décoder l'information. 
La préservation du délais de propagation est donc capital et bien évidemment plus le câble est long plus ce paramètre se dégrade.

La résistance, exprimée en ohm est directement liée au NVP du câble. NVP = Network Velocity Propagation. C'est la vitesse de propagation de l'info sur le câble exprimée en pourcentage de la vitesse de la lumière.
A l'origine les calculs ont été fait avec des câbles avec une NVP de 66 je crois, mais il faudrait que je vérifie l'info. Ceci dit, un bon câble actuellement a un NVP de 72, voire plus...
La transmission ira donc plus vite sur un câble au NVP élevé et c'est donc un autre facteur prépondérant de l'extension des longueurs.

La température :
La température influe très faiblement sur les caractéristiques du câble, il faut le reconnaître, mais quand on a franchi la frontière de la norme, et qu'on taquine l'empirique, sait-on jamais quel paramètre va faire basculer la situation. Donc, pas très important, mais à conserver en tête.

La perte d'insertion :
C'est tout bêtement la perte de signal due à la longueur du câble, liée aux influences des précédents paramètres mixés en gloubiboulga !

Et encore, je vous épargne l'influence des puissances POE de fou qu'on impose aux câbles maintenant...

En  conclusion, oui on peut jouer avec la norme, dans une certaine mesure et en toute connaissance de cause. Dans ce domaine, l'empirisme produit surtout une chose : une potentielle bonne dose d'em......ments !

Merci aux téméraires qui sont allés jusqu'au bout ! 
Et toutes mes excuse à "Boisfargues" pour avoir quelque peu pollué son post...
Errare humanum est, perseverare diabolicum
Picto recompense Membre utile
Messages : Env. 200
De : Sarrebourg (57)
Ancienneté : + de 6 ans
 
Nouveau membre Env. 10 message Herault
Pour la petite histoire, tout ce que j'ai dit est fonctionnel puisque ce n'est que du vécue. étant roboticien et connaissant bien les normes (ainsi que le traitement du signal, fréquence, délais de propagation, ... et j'en passe), j'ai été très surpris que cela puisse fonctionner.

les câbles ont été étamé pour que les contacts puissent se faire. une fiche monobrin n'est pas prévu pour du multi et les fils ne tenaient pas. BREF.

je n'ai JAMAIS dit que c'était à faire mais j'ai dit que c'était pas propre.
oui j'ai dit Gb, j'ai été trop vite et je ne me suis pas relu alors toutes mes excuses.
pour information je parlais d'un réseau 1Gbps soit un cat5E, qui cela dit fonctionne très bien et que je n'ai jamais retouché depuis.

pour le câble de plus de 100m, j'en ai remplacé 2 lors de stages, coupés par des engins (il y a bien 20ans maintenant) et je ne pensais pas du tout que cela était possible.
effectivement, il faut être dans de bonnes conditions.

personnellement, je ne rentre pas trop dans la technique sur les forums afin d'éviter de perdre les gens en route.
à mon avis, pas beaucoup de monde comprends l'intégralité de ton post.

pour ton information personnelle, la norme Ethernet 1 a été publiée en 1980, suivi de la révision (Ethernet 2) en 1982...

je ne vais pas épiloguer pendant des heures et je ne veux surtout pas polluer le post.

je n'ai fait que de parler d'expériences personnelles vécues et qui fonctionnent alors navré que ça t'ait froissé.
Messages : Env. 10
Dept : Herault
Ancienneté : moins d'1m
 
Env. 20 message Lot
Bonsoir
deja controler au niveau de la box si la connection est bonne !!!!
Messages : Env. 20
Dept : Lot
Ancienneté : + de 7 mois
 
Env. 20 message Lot
Ensuite pour les connections fibre un switch 10/100/1000 et préférable a un 10/100 autrement le débit sera bloqué a 100 pour les appareil connectés sur le switch
Messages : Env. 20
Dept : Lot
Ancienneté : + de 7 mois
 
Membre super utile Env. 3000 message Haute Garonne
pierre4646 a écrit:Bonsoir
deja controler au niveau de la box si la connection est bonne !!!!


C'est ce que je demande depuis le début...mais nada...aucun retour..
Picto recompense Membre super utile
Messages : Env. 3000
Dept : Haute Garonne
Ancienneté : + de 5 ans
 
Env. 20 message Lot
étrange vous avez dit étrange!!!! SadSadSadSad
Messages : Env. 20
Dept : Lot
Ancienneté : + de 7 mois
 
Nouveau membre Env. 10 message Seine Et Marne
Pour faire simple sans rentrer dans les normes car, une installation réseau chez soi n'a pas les mêmes caractéristiques que dans l'industrie,
Premier point les prises femelles doivent être raccorder de la même façon, soit en A soit en B , mais pas une en A et l'autre en B.
Second point vérifier que les ports de la box sont déclarés en switch.
Troisième point lorsque que les câbles réseaux sont connectés (pc- switch, box) il y a une led verte et jaune qui clignotent sur chacun des équipements.
Il faut toujours commencer par la source (box) et descendre jusqu'au point de livraison (pc)
Bon courage, tenez moi informé
Messages : Env. 10
Dept : Seine Et Marne
Ancienneté : moins d'1m
 
Membre super utile Env. 3000 message Haute Garonne
Ce post est un trou noir...
Picto recompense Membre super utile
Messages : Env. 3000
Dept : Haute Garonne
Ancienneté : + de 5 ans
 
Nouveau membre Env. 10 message Seine Et Marne
president13 a écrit:Ce post est un trou noir...

A bon si vous êtes plus fort, expliquez le plus simplement, car si vous êtes professionnel, sur le site vous avez à faire à des gens qui ne sont pas forcément expert, autant faire court clair et concis.
Messages : Env. 10
Dept : Seine Et Marne
Ancienneté : moins d'1m
 
Env. 20 message Lot
La personne qui est à l'origine de post ne réponds plus
Dommage
Messages : Env. 20
Dept : Lot
Ancienneté : + de 7 mois
 
Membre super utile Env. 3000 message Haute Garonne
Versi a écrit:
president13 a écrit:Ce post est un trou noir...

A bon si vous êtes plus fort, expliquez le plus simplement, car si vous êtes professionnel, sur le site vous avez à faire à des gens qui ne sont pas forcément expert, autant faire court clair et concis.


Je ne parle pas de votre message mais du post de l'auteur.

Un trou noir car ça attire tous ceux qui veulent aider, mais rien n'en ressort (comme pour un trou noir) car pas de réponses de l'auteur.
Picto recompense Membre super utile
Messages : Env. 3000
Dept : Haute Garonne
Ancienneté : + de 5 ans
 
Nouveau membre Env. 10 message Seine Et Marne
Ok j'ai mal interprété votre propos
Messages : Env. 10
Dept : Seine Et Marne
Ancienneté : moins d'1m
En cache depuis aujourd'hui à 01h54
Ce sujet vous a-t-il aidé ?
0
0

Picto forum C'est intéressant aussi !

Devis cablage informatiqueArtisan
Devis cablage informatique
Demandez, en 5 minutes, 3 devis comparatifs aux professionnels de votre région. Gratuit et sans engagement.
Guide : installation d'un VDI
Guide : installation d'un VDI
Les guides vous aident à y voir plus clair sur la construction.
Les bonnes idées électricité
Les bonnes idées électricité
Les membres du forum postent des idées et votent pour les idées des autres. Découvrez les meilleures idées !

Picto forum Autres discussions sur ce sujet :

15
abonnés
surveillent ce sujet
Voir