Retour
Menu utilisateur
Menu

Problème sur PAC Rotex HPSU compact suite à micro-coupure

Ce sujet comporte 6 messages et a été affiché 157 fois
Nouveau sujetPicto plus RépondrePicto reply Picto reply
4
abonnés
surveillent ce sujet
 
Env. 10 message Bouches Du Rhone
Bonjour,

J'ai une PAC Rotex (la HPSU compact 516) depuis 9 ans. Elle fait l'ECS et le chauffage (plancher chauffant). La PAC fonctionnait sans problèmes depuis son installation et je faisais faire son entretien tous les un par un frigoriste agréé, mais depuis septembre de cette année, elle est en panne.

La panne
Un jour de septembre, j'ai eu plusieurs micro coupures de courant en l'espace de quelques secondes. Tout a redémarré et je n'ai pas prété attention à la PAC... jusqu'à ce que les enfants me disent qu'il n'y avait plus d'eau chaude pour se doucher !
A l'écran : Code H7. Et le 2ème écran LCD restait éteint. J'ai tout essayé, redémarré plusieurs fois : rien à faire, plus d'ECS.

La 1ère intervention
Manque de bol, mon frigoriste habituel était en vacances. J'ai fait appel à un autre frigoriste agréé, qui a diagnostiqué un défaut sur les deux cartes électroniques (celle de l'écran de régulation principal "Rotex Main Board" HPR1, et l'autre plus petit, le "Rotex Display-Board" ou "HPRA 1", qui ne s'allumait plus. 
Cout : 1017 Euros. Oups 
Hourra ! L'ECS est revenue. On a pu se doucher à l'eau chaude. Tout allait bien... jusqu'à la remise en route du chauffage mi-octobre. 

ECS ou chauffage, il faut choisir !
Les premiers froids étant arrivés, j'ai mis en route le chauffage au sol. Le bilan a été rapide et très simple : en mode ECS seul, la température de l'eau chaude monte, mais pas jusque la valeur consigne de 47°, seulement 40° environ. En mode ECS + chauffage, la température de l'eau chaude sanitaire dégringole rapidement, le chauffage fonctionne.

La 2ème intervention
Mon frigoriste habituel est venu et a changé le moteur d'une vanne 3 voies (V3V) qui restait bloquée. Pas de changement hélas. Il a ensuite mesuré le courant qui sort de la carte principale et là, surprise, aucun courant n'alimente la vanne 3 voies principale (il y a 2 vannes apparemment).

Le rapport d'intervention du technicien indique ceci : 

"Lors de la production de chauffage une vanne 3 voies directionnelle ne bascule pas (alors que le corps de la vanne 3 voies est libre), il s’avère que le moteur est grillé mais que la carte électronique n’envoie pas de tension pour manœuvrer la vanne"
"Conclusion. Travaux à faire :Remplacement du Moteur de vanne 3 voies et carte électronique pour vérifier qu’il n’y ait pas d’autre problème de communication inter cartes".

Bref, le 1er changement de carte électronique principale du display n'aura servi a rien.

La situation actuelle
J'attends le devis du technicien... Pour le moment, je met en marche le chauffage le soir, quand tout le monde a pu prendre sa douche ou un bain. Je le coupe le matin et l'eau chaude revient assez rapidement, en 1H environ.

Qu'est-ce qui se passe ?
Je n'en ai pas la moindre idée. J'ai rebooté plusieurs fois ma PAC, sans résultat. L'auto-diagnostic de Rotex n'indique aucune panne. Bref, je tourne en rond en attendant que le frigoriste vienne remplacer le moteur de la V3V et à nouveau la carte électronique.

Questions
Le technicien est celui qui était venu installer ma PAC il y a 9 ans. Il me dit que Rotex a été racheté par DAIKIN, que c'est du bon matos mais que ma PAC est d'une génération déjà bien ancienne. Bon, d'accord, et après... ?!

J'ai l'impression qu'il ne sait plus vraiment comment règler les paramètres, je veux dire ceux de de la régulation supplémentaire (HPRA 1). Il ne s'est pas vraiment penché sur cette piste là. Ces réglages là se font en mode administrateur. Ils déterminent par exemple si le chauffage se régule avec un thermostat d'ambiance, ou avec une sonde extérieure (ce qui est mon cas). Perso, c'est trop compliqué ces réglages en mode administrateur. Je ne m'y risque pas.

Peut-être que la panne n'en est pas une, mais provient d'un mauvais réglage, ceux çi s'étant réinitialisés quand j'ai eu les micro coupures de courant en septembre ? Je précise que la fonction "redémarrage automatique", c'est à dire le maintien des réglages en cas de panne de courant, est activé. Mais si ces réglages ne sont pas les bons, ça ne sert à rien non ?

Bref, je suis dans la panade 

Si l'un d'entre nous a déjà eu ce genre de problème et a réussi à le résoudre, je suis preneur de ses conseils.

MERCI. Et désolé pour ce post très long et détaillé !
Messages : Env. 10
Dept : Bouches Du Rhone
Ancienneté : + de 9 ans
 
message
Ne vous prenez pas la tête pour une installation de pompe à chaleur...

Allez dans la section devis pompe à chaleur du site, remplissez le formulaire et vous recevrez jusqu'à 5 devis comparatifs de chauffagistes de votre région. Comme ça vous ne courrez plus après les chauffagistes, c'est eux qui viennent à vous

C'est ici : https://www.forumconstruire.com/construire/devis-0-36-devis_pompes_a_chaleur.php
 
Membre utile Env. 300 message Reunion
Bonjour
Un schéma de câblage ?
Picto recompense Membre utile
Messages : Env. 300
Dept : Reunion
Ancienneté : + de 1 an
 
Env. 10 message Bouches Du Rhone
Bonjour,
Non hélàs...
Messages : Env. 10
Dept : Bouches Du Rhone
Ancienneté : + de 9 ans
 
Env. 10 message Loire Atlantique
Bonjour, 

désolé pour les fautes d'orthographe

J'ai une ROTEX HPSU 508 HPSU (qui ressemble énormément à la tienne).

J'ai eu pour le coup un autre soucis, mais qui est similaire.

en gros, j'ai appeler un technicien DAIKIN, car le thermostat était réglé à 22 °, et la PAC chauffait sans cesse (jusqu'a 27 ° que j'ai vu).

Il m'a réglé la température max de la pac à 45 ° et m'a indiqué que mes 2 vannes V3V était Très dur, qui provoquait une erreur 9031 Défaut de débit.

il m'a conseillé de faire nettoyer le plancher et faire un entretien avant qu'il vienne me remplacer les 2 V3V Honeywell.

Crois moi, j'ai fait appel à plus de 5 entreprise pour l'entretien, mais personne veut intervenir car il ne connaisse pas la marque ROTEX, alors que c'est un DAIKIN ALTHERMA.... 

Je me suis pas décourager, et étant bricoleur (j'avoue j'arrive à faire pas mal de chose), j'ai fait moi même le nettoyage du plancher, rajouter des pots à boue (2 car 2 niveaux).

J'ai rappeler DAIKIN, pour me deviser le remplacement des 2 V3V, mais il fond les sourds.

Ça fait 2 mois que j'attends qu'il me devise le remplacement.

ayant un enfant de 2 ans, compliqué de pas avoir de chauffage et eau chaude.

J'ai voulu changer moi meme les V3V, mais trop chere (120 € l'unité).

J'ai acheter 2 X VCZZ6000 afin de changer juste l'intérieur des V3V.

A quoi serre les V3V: une pour chargé l'eau chaude sanitaire et l'autre le chauffage avec la PAC.

Ma pac n'arrivait pas à charger l'eau sanitaire, car toujours un code erreur 9034 défaut de Débit, qui arrêtait la PAC.

J'ai pris le manuel et modifier un parametre (Flow sensor status en actif dans configuration sys => sensor), et depuis plus du tout de soucis.


Si besoin, je peux te transferer les parametres de ma PAC.

Bon courage 
Messages : Env. 10
Dept : Loire Atlantique
Ancienneté : + de 9 mois
 
Env. 10 message Bouches Du Rhone
Merci pour ton partage d'expérience.
Pour ce qui me concerne, en définitive le problème était logiciel aussi, pas mécanique : j'ai suggéré au réparateur de revoir les règlages etc, dans les paramètres administrateur de ma PAC.
Bingo !
Lors du premier plantage, le système s'était réinitialisé avec les paramètres usine. Or, dans ces paramètres, il faut impérativement que le modèle exact de la PAC, qui dépend de son année de fabrication etc., soit sélectionné. Il ne l'était pas et du coup on pouvait toujours changer toutes les vannes 3V qu'on voulait, ça ne fonctionnait pas !
Résultat immédiat. Tout rmarche à nouveau depuis.
Ce qui m'inquiète en revanche, c'est que les techniciens ne connaissent plus bien les réglages d'une PAC qui a 8 ans. La technologie a tellement évolué qu'une PAC de 8 ans est presque un dynosaure à leurs yeux. Mais mon technicien était sympa et a bcp bossé pour résoudre mon problème.
Messages : Env. 10
Dept : Bouches Du Rhone
Ancienneté : + de 9 ans
 
Nouveau membre Env. 10 message Bas Rhin
Bonjour,
J'arrive un peu tard sur ce fil...

J'ai installé cette PAC HPSU 516 il y a peu (matériel d'occasion à bon prix)
Les réglages sont fastidieux, du fait d'une interface d'un autre temps.
Mais bon, on finit par y arriver.

En revanche, j'aimerais accéder aux menus technicien, et je ne dispose pas du mot de passe. Certains menus demeurent donc inaccessibles.
Savez-vous quel est ce mdp (login) ?

Merci d'avance.
Messages : Env. 10
Dept : Bas Rhin
Ancienneté : moins d'1m
En cache depuis le samedi 27 novembre 2021 à 18h44
Ce sujet vous a-t-il aidé ?
0
0

Picto forum C'est intéressant aussi !

Devis pompe à chaleurArtisan
Devis pompe à chaleur
Demandez, en 5 minutes, 3 devis comparatifs aux professionnels de votre région. Gratuit et sans engagement.
Guide pompe à chaleur
Guide pompe à chaleur
Les guides vous aident à y voir plus clair sur la construction.
Photos aérothermie
Photos aérothermie
Picorez des idées en parcourant les photos des constructions des autres !
Quel chauffage choisir ?
Quel chauffage choisir ?
Les guides vous aident à y voir plus clair sur la construction.

Picto forum Autres discussions sur ce sujet :

4
abonnés
surveillent ce sujet
Voir