Retour
Menu utilisateur
Menu

Sur pac yutaki programmer thermostat filaire

Ce sujet comporte 13 messages et a été affiché 156 fois
Nouveau sujetPicto plus RépondrePicto reply Picto reply
2
abonnés
surveillent ce sujet
 
Env. 20 message Haute Garonne
J’ai depuis un an une PAC HITACHI bi-block  YUTAKI S (sur plancher chauffant sans ECS).

Comme fréquemment signalé elle cycle chez moi aussi toutes les 4 à 5mn. Mon installateur n’ayant pas de solution, j’ai pensé à  un moyen pour limiter ces cyclages. Mais pour cela je souhaite remplacer le thermostat radio ATW-RTU-07, qui envoie sur les bornes  1.2 de l’unité intérieure le signal H-LINK,  par un thermostat radio filaire.
Pour cela j’ai sorti les 2 fils connectés aux bornes 13 et 14 (initialement strappés) que j’ai branchés sur un interrupteur pour simuler le signal ON/OFF d’un thermostat filaire.
Là j’ai un problème de programmation, en effet dans : CONFIG SYSTEME>OPTIONS GENERALES>TELECOMMANDES :, je remplace « RADIO » par « FILAIRE ».
Après avoir mis le bouton de commande de l’unité intérieure sur ON, il s’allume vert mais la chaudière ne démarre pas (sur la loi d’eau) et après quelques secondes j’ai le voyant qui passe rouge avec le code alarme 203 sur la visu.
Merci à ceux qui auraient utilisé(ou pas) un thermostat filaire sur ce type de PAC de me conseiller sur mon problème.
Messages : Env. 20
Dept : Haute Garonne
Ancienneté : + de 2 mois
 
message
Ne vous prenez pas la tête pour une installation de pompe à chaleur...

Allez dans la section devis pompe à chaleur du site, remplissez le formulaire et vous recevrez jusqu'à 5 devis comparatifs de chauffagistes de votre région. Comme ça vous ne courrez plus après les chauffagistes, c'est eux qui viennent à vous

C'est ici : https://www.forumconstruire.com/construire/devis-0-36-devis_pompes_a_chaleur.php
 
Env. 200 message Aube
Bonsoir,

Citation: Mon installateur n’ayant pas de solution

Ca fait sourire.
Et ton installateur te laisse gérer seul ces problèmes ? Il a quand même une obligation de résultat.

La phrase probablement plus juste "Mon installateur n’ayant pas de solution sans remettre en cause ses compétence".
Car s'il connaissait les Yutaki, il aurait au moins été dans le menu "Configuration Système -> Pompe à chaleur" :
* mettre le paramètre "Temps mini fonctionnement" à 15 min
* mettre le paramètre "Temps mini arrêt" à 15 min
ce qui aura comme conséquence de limité au nombre de 2 cycle par heure maxi.
Mais ce n'est qu'une rustine qui ne réglera pas complètement un défaut de dimensionnement/installation.

Pourquoi veux tu remplacer un thermostat radio par un filaire ?

Un thermostat ne fait que couper la PAC quand la consigne de température ambiante est atteinte, mais le reste du temps, le problème persistera.
Messages : Env. 200
Dept : Aube
Ancienneté : + de 3 mois
 
Env. 20 message Haute Garonne
Merci loupiom de ta réponse rapide, je suis d'accord pour le manque de compétence et d'engagement de mon installateur, il est déjà venu modifier qque chose sur les conseils du SAV Hitachi mais ça n'a rien donné ...
Nota: j'enregistre grâce à un TI 3oA et un module RMS le courant PAC sur 30h environ (je peux t'envoyer les enregistrements).
La solution temps mini fonctionnement/arrêt (actuellement réglée par défaut à 6mn) ne fonctionne pas car j'ai des temps d'arrêt et de marche inférieurs à ces 6mn, j'ai essayé de modifier ces valeurs sans résultat? j'ai posé cette question à mon installateur mais pas de réponse...ces fonctions doivent elles êtres validées dans le soft??comment??
Voilà pourquoi je veux installer un thermostat filaire: c'est pour régler le temps d'arrêt de ma PAC comme je le souhaite (env 10,15mn!!) (et par conséquent le temps de chauffe augmentera) donc cyclages réduits.
Pour cela j'ai installé sur l'alim de la PAC un détecteur de courant, donc quand le détecteur passe à off: arrêt de chauffage, grâce à une petite électronique (basique)j'active une tempo réglable avec sortie relais (9€ sur amazon).je peux ainsi mettre en série le contact de la tempo et le contact du thermostat/programmable (radio) filaire que je voudrais installer(ou pas si je garde seulement la régul loi d'eau).
Voilà la raison pour passer au thermostat filaire.
Sais-tu pourquoi j'ai ce problème d'alarme en passant à filaire?,
Sais-tu pourquoi la solution: temps mini fonctionnement/arrêt ne fonctionne pas(la plus facile).
Merci de ton retour. Cdlt.
J'aurais également une remarque sur la consommation exorbitante, à mes yeux, lorsque la PAC est en veille (1Mwh/an), mais c'est un autre sujet.
Messages : Env. 20
Dept : Haute Garonne
Ancienneté : + de 2 mois
 
Env. 200 message Aube
Page 50 du manuel de maintenance :
les bornes 13/14 (entrée 1, En/Sans demande) correspond à : « En demande » / « Sans demande » par entrée de signal externe
Donc signal externe signifie qu'il faut mettre CONFIG SYSTEME>OPTIONS GENERALES>TELECOMMANDES sur Aucun.
(je l'ai aussi testé)

Et en réalité, temps mini fonctionnement/arrêt ne fonctionne que sur la transition entre En demande et Sans demande.

Donc tu pourra garantir ton temps d'arrêt durant la phase Sans demande, mais pas ton temps de fonctionnement durant la phase En demande.
Messages : Env. 200
Dept : Aube
Ancienneté : + de 3 mois
 
Env. 20 message Haute Garonne
Pour Loupiom.
Encore merci de ta réponse, tellement que je me demande si tu travailles chez Hitachi ou si tu es devin ?
En effet pour installer un thermostat filaire programmer « «aucun » alors qu'il y a une option « filaire » ! et pour activer le « temps mini arrêt » il faut faire une transition (cc/co) entre les bornes 13/14 ! Chapeau, j'ai beaucoup regardé les docs et cherché sur internet, je n'ai rien vu de tout ça!
Ceci dit, j'ai mis en application tes conseils et ça marche !
J'ai essayé les 2 solutions suivantes, après avoir programmé sur l'unité « temps mini arrêt » à 12mn :
1-J'ai réglé à qque secondes (12s) la tempo de mon boîtier pour ouvrir la liaison 13/14 dès l'arrêt de la chauffe (trig auto de mon boîtier via le détecteur de courant) et donc faire la transition que tu m'a suggéré et effectivement la chauffe n'est repartie que 12mn après.
2- J'ai réglé à 17 mn la tempo de mon boîtier et la chauffe n'est repartie que17mn après (puisque>aux 12mn de l'unité).
J'ai enregistré le courant PAC sur la journée, demain matin je vais sortir le tracé pour vérifier les tempos sur plusieurs cycles (avec les 2 config).
Ceci va donc régler mon problème de cyclage excessif (même si je suis conscient que ce n'est pas très rationnel....). Je vais maintenant chercher un thermostat programmable radio (filaire on/off) pour le mettre en série, avec mon relais tempo, sur le circuit 13/14. (je suis preneur de conseils pour le choix..).
Sans doute je vais devoir aussi retoucher la loi d'eau pour compenser l'anticipation qui se faisait par le ATW-RTU-07 via H-LINK, bientôt inutile pour moi.
Merci encore car grâce à toi j'ai pu faire fonctionner mon système.
Je vais bientôt envoyer des infos concernant la consommation à vide de la PAC (pas seulement YUTAKI d'ailleurs).
Je suis disponible pour donner des infos ou schéma ou enregistrement du courant à ceux qui en auraient besoin.
Je précise que je suis retraité dans la région TOULOUSAINE.
Messages : Env. 20
Dept : Haute Garonne
Ancienneté : + de 2 mois
 
Env. 200 message Aube
Non, je suis juste un électronicien. En fait j'ai aussi une YUTAKI S r32 que je vais contrôler électroniquement (c'est l'avantage de hitachi + la doc) pour fait mes propres thermostats d'ambiance et travailler en concert avec la VMC double flux que j'ai fabriqué. Donc contrairement à toi, moi je l'ai fait exprès de ne pas mettre de ballon tampon (enfin j'ai prévu la place au cas où).

Je ne suis pas sûr, mais pour hitachi, le filaire c'est le H-link, comme le PC-ARFH1E.

Jette un coups d'oeil à la page 141 du document "SÉRIE YUTAKI ET CONTRÔLEUR EN CASCADE YUTAKI "
car il y a plusieurs entrée électrique sur la yutaki, et tu peux toutes les programmer pour faire la même chose par exemple.
Par défaut, input 1 en configuré en "Demande M/A".
Les autres input (jusqu'à 7) sont désactivé, mais tu peux les activer en les configurant en "Demande M/A" aussi.

Non, pas d'idée pour le choix du thermostat.
Messages : Env. 200
Dept : Aube
Ancienneté : + de 3 mois
 
Env. 200 message Aube
C'est quoi ton "TI 3oA " ?
Messages : Env. 200
Dept : Aube
Ancienneté : + de 3 mois
 
Env. 20 message Haute Garonne
Bjr Loupium, Pour moi, le H-link était le radio ?et donc le filaire : bornes 13/14, ce n'est une question de terminologie mais qui a son importance, la preuve !
Pour ce qui concerne mon TI il est non intrusif (ouvrable)30A/1V YHDC, il vaut 2,62€ chez ALIEXPRESS et il y a le choix en étendue de mesure, d'après mes enregistrements un 20A suffit. Je n'ai jamais dépassé les 10A (et encore en phase dégivrage) il est vrai que ici on est en général à zéro °C au min. D'autant que moi je fais fonctionner la PAC en journée seulement (meilleur COP) et grande inertie du plancher chauffant qui diffuse la nuit (même sans ballon). A ce sujet mon installateur lors de sa venue m'a dit qu'un ballon n'améliorerait pas le cyclage (bien sûr info SAV Hitachi), ce que je conçois car si les premiers cycles seront plus long pour la montée en température ensuite on ne compense que les déperditions de la maison qui ne changent pas avec ou sans ballon (si on néglige la déperdition du ballon). Ca n'aurait que l'avantage d'augmenter l'inertie.....(mais je suis électrotechnicien, pas thermicien !).
Donc j'ai connecté ce TI à un module AD637(pour passer du f(t) au RMS)puis un AOP pour faire la conversion 1V=1A sur mon enregistreur Peak tech P5186(1 voie, 0/30V,32000pts 1pps max- je fais mes enregistrements à ¼ de pps pour ne pas être gêné par l'autonomie).
Pour revenir à mon essai d'hier, j'ai regardé l'enregistrement ce matin et j'ai été surpris (j'avais noté des bizarreries en temps réel).
En effet, dans les deux config, 12mn et 17mn), 1 cycle sur deux (systématiquement -je peux t'envoyer l'enregistrement pour plus de clarté-par sms ou whatsapp, mon num :0768081795)j'ai un redémarrage de la pompe.
1-lorsque je suis sur la tempo unité intérieure (réglée à 12mn ) après ma transition (12s) la chauffe repart 3/4mn après pour un cycle court de plus, puis à la nouvelle transition j'ai bien les 12mn d'arrêt....
2-lorsque je suis sur ma tempo extérieure (17mn de c.o. entre 13/14) j'ai un mini démarrage intempestif (qqs sec à 1mn également après 3/4mn) , là, pendant les 17mn d'arrêt !
Cette bizarrerie ne remet pas significativement en cause la diminution du nombre de cycles et est peut-être un problème spécifique à ma PAC ? ou pb général du soft mais seul un spécialiste Hitachi pourrait l'expliquer....
D'ailleurs, je n'aime pas trop les minis démarrages du point 2 par rapport au fonctionnement bref du compresseur ou PCB's, ça ne me parait pas très sain ?? Qu'en penses-tu ?
Aussi ton idée de programmation des entrées serait intéressante à tester, même si je vais chercher dans la doc que tu m'indiques pour essayer de mieux comprendre ce fonctionnement!
De toute façon, j'aurais à mettre un thermostat programmable (radio) car ma PAC est en s/sol et le salon au rez-de-chaussée.
Désolé d'avoir été un peu long.
Bonne journée.
Messages : Env. 20
Dept : Haute Garonne
Ancienneté : + de 2 mois
 
Env. 200 message Aube
Citation: ensuite on ne compense que les déperditions de la maison qui ne changent pas avec ou sans ballon (si on néglige la déperdition du ballon).

ça c'est en régime continu, c'est à dire quand l'énergie minimal que peu fournir la PAC  est inférieur   aux déperditions du bâtiment. Hors ce régime continu n'a jamais été le problème.

Le problème, c'est en régime discontinu,  quand l'énergie minimal que peu fournir la PAC  est supérieur aux déperditions du bâtiment. Et plus il est supérieur, plus ton cycle sera court. Sur les yutaki, elle coupe la PAC quand la température de départ dépasse de 5°C la consigne, et redémarre à la consigne. En augmentant le volume de l'installation avec un ballon tampon, on augmente le temps avant d'arrivé au 5°C de dépassement aussi que le temps à redescendre à la consigne.

Maintenant, avec ou sans ballon, tu te rends compte qu'il y a un dépassement qui peut aller jusqu'à 4°C. Car quand on est en limite du régime continu (généralement en température extérieur clémente si l'installation est correctement dimensionné) c'est à dire que la PAC s'est stabilisé à consigne + 4°C, il y a surchauffe du planché.

Pour des radiateurs avec tête thermostatique, c'est pas un problème ; mais pour un planché chauffant, c'est un problème.

Le seul moyen d'éviter la surchauffe, c'est de mettre des thermostats d'ambiance. 

Envoi les enregistrement sur http://dl.free.fr/
Tu as mis quoi en temps mini fonctionnement ?
Messages : Env. 200
Dept : Aube
Ancienneté : + de 3 mois
 
Env. 20 message Haute Garonne
Merci de ton explication mais je ne connais rien à la régulation de la PAC pour avoir un avis éclairé comme le tien. Je pensais plutôt que la PAC régulait sur la température de retour(sortie plancher chauffant), ça me paraitrait plus logique?
Quand tu parles de temp. de consigne, c'est bien la valeur donnée par la loi d'eau(si on n'a pas de thermostat h-link-qui anticipe sur la loi d'eau). Si j'ai bien compris)?
Mais je comprends maintenant mieux pourquoi la chauffe s'arrête bien avant d'avoir atteint la temp de consigne en sortie plancher...ça me surprenait un peu!
J'ai mis le fichier dans l'espace que tu m'as indiqué (j'espère que tu y auras accès-confirme le moi.).Il y a 3 courbes sur une planche, les 3 sur 3 heures pour pouvoir comparer:
C1:fonctionnement sur la loi d'eau avec 13/14 strappés.
C2-tempo "temps mini fonc." de l'UI réglé à 12mn, transition à chaque fin de cycle de 12s sur 13/14.Il y a 2 cycles avant les 12mn? je ne comprends pas pourquoi
C3-tempo de mon boîtier qui coupe pendant 17mn la liaison 13/14 à chaque fin de chauffe-on voit 1 cycle sur 2 un petit redémarrage?

Donc je réponds à ta question, j'avais en temps min de fonct. 12mn.
Mais hier j'ai mis 1mn et j'ai fonctionné toute la journée sur la tempo de mon boîtier à 17mn...Ca à parfaitement fonctionné, aucune remontée de courant pendant les 17mn. (sans doute ta question n'était pas anodine, as-tu une explication?).
Hélas j'ai perdu l'enregistrement d'hier mais je mettrai celui d'aujourd'hui avec un avant/après sur une dizaine d'heures pour comparer le nombre de cyclages!.
Bonne journée.
Messages : Env. 20
Dept : Haute Garonne
Ancienneté : + de 2 mois
 
Env. 200 message Aube
Oui, je parle de température de consigne d'eau (fixe ou résultant de l'interpolation de la loi d'eau, peu importe)
par contre, il faut publier ici le lien web de ton fichier, sinon je n'y ai pas accès.
Messages : Env. 200
Dept : Aube
Ancienneté : + de 3 mois
 
Env. 20 message Haute Garonne
Http://dl.free.fr/k4VSwIDTR voici le lien, mais sans doute il te faudra mon mail et un mot de passe?....
Messages : Env. 20
Dept : Haute Garonne
Ancienneté : + de 2 mois
 
Env. 200 message Aube
Les bornes 13/14 nommé "Entrée Demande M/A" ne sont pas synonyme "En/Sans Demande" qui eux même ne sont pas synonyme de "PAC Thermodynamique On/Off". A chaque fois, il y a un filtre.
Dans ton cas, le mieux est de mettre temps min de fonct. à 0.

Car quand tu le mets à 12min, on le vois sur ton troisième graphique, que un cycle complet (thermo On puis Off) était proche aussi des 12 min (c'est pas une horloge non plus). Donc les fois où le cycle mettait moins de 12min, la PAC avait le temps de démarrer un nouveau cycle durant la phase "En Demande".
A la fin des 12min de "En Demande", rien ne l'empêche de passer à "Sans Demande" puisque les bornes 13/14 sont ouvert (co donc Demande Arrêt). Ce qui force la PAC à s'arrêter.

Pour le deuxième graphique, c'est plus subtile.
En fait, la différence avec le troisième graphique, c'est qu'à la fin des 12min de "En Demande", les bornes 13/14 sont court-circuité (cc donc Demande Marche). Donc il continu "En Demande".
Donc le premier co (Demande Arrêt sur les broche 13/14) durant 12s n'est pas prise en compte car avant les 12min de temps min de fonct.
Par contre le deuxième co (Demande Arrêt sur les broche 13/14) durant 12s est  prise en compte car après les 12min de temps min de fonct.


Sinon, quelle est la vitesse de ton compresseur durant tes cycles C2-tempo  ou C3-tempo ?


Quoi qu'il en soit, ce n'est pas normal que ton installateur soit satisfait de ton installation qui pour moi est défectueuse livré en l'état. Car c'est ni plus ni moins que de l'obsolescence programmée, non pas par de fabricant, mais par ton installateur. Et il le sait très bien.
Et comme la plupart des gens n'y connaisse rien, ils ne s'en rendent même pas compte.
Messages : Env. 200
Dept : Aube
Ancienneté : + de 3 mois
En cache depuis le samedi 03 avril 2021 à 18h39
Ce sujet vous a-t-il aidé ?
0
0

Picto forum C'est intéressant aussi !

Devis pompe à chaleurArtisan
Devis pompe à chaleur
Demandez, en 5 minutes, 3 devis comparatifs aux professionnels de votre région. Gratuit et sans engagement.
Quel chauffage choisir ?
Quel chauffage choisir ?
Les guides vous aident à y voir plus clair sur la construction.
11 idées de poeles à bois
11 idées de poeles à bois
L'équipe de Forum Construire sélectionne pour vous les plus belles photos des membres et du web.
Photos installations chauffages
Photos installations chauffages
Picorez des idées en parcourant les photos des constructions des autres !

Picto forum Autres discussions sur ce sujet :

2
abonnés
surveillent ce sujet
Voir