Retour
Menu utilisateur
Menu

Ballon thermodynamique en erreur

Ce sujet comporte 20 messages et a été affiché 377 fois
Nouveau sujetPicto plus RépondrePicto reply Picto reply
6
abonnés
surveillent ce sujet
 
Env. 10 message Essonne
Bonjour, j'aimerais avoir des conseils suite à un pb avec le ballon thermodynamique que l'on n'arrive pas à faire réparer. Il s'agit d'un ballon marque Saunier Duval magna aqua 300, qui a été livré avec la maison :il y a un peu plus de 2 ans - maison neuve dans le cadre d'un programme immobilier. Le ballon se met en erreur (ERR 01 ou ERR 08). Le Le réparateur m'a dit qu'il était mal installé, car il n'y avait pas de sortie extérieure pour l'air froid et du coup la sonde se grippait. (Le ballon est installé dans le garage et il fait plus de 20 m3). J'ai fait faire les travaux de mise en conformité (carrotage) et fait changer la sonde pour un total de 227 € + 356 € et au final le ballon ne veut toujours pas fonctionner, il se remet en mode erreur. Je vais essayer de le remettre en mode élec secours pour avoir de l'eau chaude ce week-end, mais je sais que ça me coûte plus cher en électricité je l'ai vu sur mon relevé EDF +20 € par mois sur mon échéancier. J'ai déjà eu énormément de mal à trouver un réparateur disponible qui avait la qualification pour ce type de chauffeau (même en appelant le fabricant Saunier Duval pour avoir des références). Je suis à bout ... j'ai envie de faire installer un chauffeau électrique par Leroy Merlin 1000 € et basta ! pensez-vous que c'est la bonne solution ? Merci pour vos réponses 
Messages : Env. 10
Dept : Essonne
Ancienneté : + de 1 an
 
message
Ne vous prenez pas la tête pour la pose d'un chauffe-eau thermodynamique...

Allez dans la section devis chauffe-eau thermodynamique du site, remplissez le formulaire et vous recevrez jusqu'à 5 devis comparatifs de plombiers de votre région. Comme ça vous ne courrez plus après les plombiers, c'est eux qui viennent à vous

C'est ici : https://www.forumconstruire.com/construire/devis-0-104-devis_chauffe_eau.php
 
Env. 70 message Beinheim (67)
Bonjour,

Le carrotage c'est effectivement un plus car l'air refroidit est évacué et ne refroidit pas le local. Après cela n'explique pas la panne : pour preuve, cela fonctionnait pendant des années, et le local s'il fait 20m3 ce n'est pas déconnant pour un thermo.

Concernant vos codes erreurs, l'ERR 01 c'est une erreur passe partout, en gros il y a une panne quelque part et il faut jouer aux devinettes... merci Saunier Duval pour la précision !

L'ERR 08 n'est pas documentée dans la notice que j'ai trouvé pour votre thermo.
Concernant la panne en elle-même, est-ce que vous entendez votre compresseur démarrer à un moment donnné ou pas du tout ?

Regardez également pour me communiquer les différentes valeurs qu'enregistrent vos sondes (pour cela il faut aller dans les menus / voir la manip dans votre notice)

Cordialement,
L'idiot qui avance doucement finira toujours par aller plus loin que l'intelligent qui fait du sur-place
Messages : Env. 70
De : Beinheim (67)
Ancienneté : + de 9 ans
 
Env. 10 message Essonne
Bonjour merci bcp pour votre réponse. Le technicien est revenu il y a 1 semaine pour me dire qu'il pensait que c'était un pb de carte électronique. Il doit revenir pour tester la carte. A voir...
Messages : Env. 10
Dept : Essonne
Ancienneté : + de 1 an
 
Env. 10 message Allier
Mirabelle21 a écrit:Bonjour merci bcp pour votre réponse. Le technicien est revenu il y a 1 semaine pour me dire qu'il pensait que c'était un pb de carte électronique. Il doit revenir pour tester la carte. A voir...


Bonsoir, j’ai actuellement ce défaut err01 et err08 sans
Comprendre ce qu’il se passe… avez vous réussis à vous dépanner ?
Messages : Env. 10
Dept : Allier
Ancienneté : + de 6 mois
 
Env. 10 message Ardennes
Bonjour

Mirabelle 21 / Sunwound

J'ai le même problème que vous, première erreur o8, une pression sur mode et le problème est parti.
pendant 1 semaine nikel.
Le problème est revenu avec l'erreur 01

Plus cas faire appel à un technicien !!

Avez-vous pu régler le problème.

Merci à ceux qui répondrons.
Messages : Env. 10
Dept : Ardennes
Ancienneté : + de 6 mois
 
Env. 10 message Allier
StanMatMike a écrit:Bonjour

Mirabelle 21 / Sunwound

J'ai le même problème que vous, première erreur o8, une pression sur mode et le problème est parti.
pendant 1 semaine nikel.
Le problème est revenu avec l'erreur 01

Plus cas faire appel à un technicien !!

Avez-vous pu régler le problème.

Merci à ceux qui répondrons.


Bonsoir, j’ai le même problème que vous… J’ai passé énormément de temps à contrôler les différents retour d’affichage des sondes lorsque les erreurs apparaissent (err01 et err08), air et evap, mais elles sont cohérentes… Ma consigne d’eau chaude était de 55 degrés, depuis que je l’ai abaissé à 45 degrés (hier) je n’ai pas constaté de nouvelles erreurs… à suivre !

Si Mirabelle 21 pouvait répondre cela pourrait m’aider également…

Bon courage !
Messages : Env. 10
Dept : Allier
Ancienneté : + de 6 mois
 
Env. 10 message Ardennes
Bonsoir, sunwound

Merci pour le retour si rapide?
ma consigne d'eau chaude est de 54 degrés
je vais tester votre petit solution pour finir le week-end.
Tous ces problèmes se sont manifestés après l'entretien que j'ai fait il y a 2 semaines.

Parano ? ou pas
Merci pour le retour
Messages : Env. 10
Dept : Ardennes
Ancienneté : + de 6 mois
 
Env. 70 message Beinheim (67)
Les sondes températures donnent quoi comme valeurs ? Est-ce que vous savez si lors de l'entretien le technicien s'est raccordé sur le circuit fluide ?
Si le thermo fonctionne à 45 degrés de consigne mais pas à 55 c'est peu être dû à un manque de puissance dû à une quantité de fluide insuffisante (fuite ?)
L'idiot qui avance doucement finira toujours par aller plus loin que l'intelligent qui fait du sur-place
Messages : Env. 70
De : Beinheim (67)
Ancienneté : + de 9 ans
 
Env. 10 message Allier
cyberice67 a écrit:Les sondes températures donnent quoi comme valeurs ? Est-ce que vous savez si lors de l'entretien le technicien s'est raccordé sur le circuit fluide ?
Si le thermo fonctionne à 45 degrés de consigne mais pas à 55 c'est peu être dû à un manque de puissance dû à une quantité de fluide insuffisante (fuite ?)


Bonjour, je n’ai pas d’entretien sur mon ballon, j’effectue seulement un nettoyage de l’échangeur (aspiration) une fois par an… en même temps il n’y a rien d’autre à faire ! Donc payer pour ça… non merci 😅

J’ai également pensé à un manque de fluide (gaz frigorifique) mais après en avoir discuté avec un professionnel, j’ai écarté ce problème car un manque de gaz ne permettrait pas un réchauffement de l’eau… manque de gaz = eau impossible à chauffer… mais je vais essayer de remettre la consigne à 55 voir si j’ai de nouveau le défaut 👍🏻

Je pense plutôt à un dysfonctionnement d’une des sondes air evap ou eau… car j’ai lu que c’était la maladie sur les Aqua Magna 300, reconnu par le SAV de Saunier Duval !

Franchement, je suis très déçu de cette marque et le SAV est nul, manque de compétence des interlocuteurs …

Mon ballon a seulement 3 ans, et l’année dernière c’est mon ventilateur qui avait un dis fonctionnement (err BP) le ventilateur n’arrivait pas à se lancer de temps en temps… un professionnelle du métier est passer et m’a chiffré l’extracteur complet à plus de 500€ !! En me penchant sur le problème, c’était le condensateur qui manquait de pêche, résultat du dépannage : 10€ 😡

Pour répondre à votre question, les sondes indique 45 degrés pour l’eau, entre 4 et 6 degrés en cette période de froid pour la sonde d’air et pour la sonde de dégivrage (evap) tout dépend si la pompe à chaleur est en marche ou non elle oscille entre -10 et 15 degrés

Vive la technologie !
Messages : Env. 10
Dept : Allier
Ancienneté : + de 6 mois
 
Env. 70 message Beinheim (67)
Oui le coup du condo c'est un classique dans les pannes.
Pour le manque de fluide frigo je ne suis pas vraiment de l'avis de votre connaissance. Si on commence à manqué de fluide le détendeur n'est plus alimenté correctement par du fluide sous forme liquide (on voit le fluide buller si il y a un oeuilleton).

Donc qui dit sous refroidissement faible dit détendeur ouvert à fond et probablement évaporateur pas suffisamment alimenté et donc surchauffe importante. Et arrive un moment où l'évaporateur est si peu alimenté en fluide que la pression (la BP) tombe et génère un défaut.

En résumé vous arrivez encore à chauffer l'eau avec le fluide qu'il reste mais vous n'avez plus la puissance pour monter cette eau à une température "élevée" à 50 ou 55 degrés.

C'est ce qui explique que des membres du forum ont réussi à contourner la panne en baissant la consigne d'eau.


Après comme dit on peut arrivé à la même panne si les sondes sont défectueuses vu que c'est elle en partie qui donne le tempo au cycle frigorifique
L'idiot qui avance doucement finira toujours par aller plus loin que l'intelligent qui fait du sur-place
Messages : Env. 70
De : Beinheim (67)
Ancienneté : + de 9 ans
 
Env. 10 message Allier
cyberice67 a écrit:Oui le coup du condo c'est un classique dans les pannes.
Pour le manque de fluide frigo je ne suis pas vraiment de l'avis de votre connaissance. Si on commence à manqué de fluide le détendeur n'est plus alimenté correctement par du fluide sous forme liquide (on voit le fluide buller si il y a un oeuilleton).

Donc qui dit sous refroidissement faible dit détendeur ouvert à fond et probablement évaporateur pas suffisamment alimenté et donc surchauffe importante. Et arrive un moment où l'évaporateur est si peu alimenté en fluide que la pression (la BP) tombe et génère un défaut.

En résumé vous arrivez encore à chauffer l'eau avec le fluide qu'il reste mais vous n'avez plus la puissance pour monter cette eau à une température "élevée" à 50 ou 55 degrés.

C'est ce qui explique que des membres du forum ont réussi à contourner la panne en baissant la consigne d'eau.


Après comme dit on peut arrivé à la même panne si les sondes sont défectueuses vu que c'est elle en partie qui donne le tempo au cycle frigorifique


Merci beaucoup pour votre analyse ! Comment cela est il possible d’avoir déjà un manque de fluide au bout de seulement 3 ans d’utilisation … il n’y a pas d’œilleton, le circuit et condamné (tuyaux sertis sur eux même) difficile d’intervenir surtout avec un gaz inflammable tel que le r290 (propane)…
Messages : Env. 10
Dept : Allier
Ancienneté : + de 6 mois
 
Env. 70 message Beinheim (67)
Éventuellement une microfuite. Mais comme je vous ai dit, il est tout aussi possible qu'il s'agisse d'une sonde défectueuse. Il faudrait voir les valeurs à l'arrêt puis plusieurs relevés en fonctionnement.

Certains thermodynamique on une sonde "bas" de l'évaporateur et une sonde "haute" sur le même evapo. Ça permet de savoir en faisant la différence des deux valeurs si le circuit frigo fonctionne bien.

Après si les valeurs données par les sondes sont bizarre on peut penser à une ou plusieurs sonde défectueuse.

Ce que vous pouvez faire c'est venir avec un thermomètre vérifier la température à l'emplacement de chaque sonde (suivez les câblage) et comparer la valeur du thermomètre avec celle que la sonde voit et affiche sur la régulation.
L'idiot qui avance doucement finira toujours par aller plus loin que l'intelligent qui fait du sur-place
Messages : Env. 70
De : Beinheim (67)
Ancienneté : + de 9 ans
 
Env. 10 message Ardennes
Bonsoir, erreur 01 et 08 sur plusieurs jours
Pour ma part, j'ai fait intervenir un technicien, qui m'a changé ma sonde défectueuse !!
Et c'était reparti....
Oooooh mes poches se sont allégé de 275 €?
Messages : Env. 10
Dept : Ardennes
Ancienneté : + de 6 mois
 
Env. 10 message Allier
StanMatMike a écrit:Bonsoir, erreur 01 et 08 sur plusieurs jours
Pour ma part, j'ai fait intervenir un technicien, qui m'a changé ma sonde défectueuse !!
Et c'était reparti....
Oooooh mes poches se sont allégé de 275 €?

Bonjour, de quelle sonde il s’agit svp ? Air, eau ou evap ?
Messages : Env. 10
Dept : Allier
Ancienneté : + de 6 mois
 
Env. 70 message Beinheim (67)
En général le technicien change toutes les sondes en même temps. Elles sont livrées ensemble.

Après c'est une bonne idée de garder les anciennes. Le jour où l'une des nouvelles sonde déconne,vous la coupez, remplacement par une ancienne, deux wago et c'est reparti.
Souvent on change plusieurs sondes alors qu'il n'y en a qu'une qui est défectueuse
L'idiot qui avance doucement finira toujours par aller plus loin que l'intelligent qui fait du sur-place
Messages : Env. 70
De : Beinheim (67)
Ancienneté : + de 9 ans
 
Env. 10 message Ardennes
Sur la facture est indiqué !!
Remplacement de la sonde défectueux sur cotre chauffe-eau Saunier Duval.
Pas plus de précision.

J'étais au boulot quand le technicien est intervenu.

Dsl de ne pas donné plus de détails !!

Si ça peut aider une réf sur la sonde défectueux 1244552 900MM 17/46
Messages : Env. 10
Dept : Ardennes
Ancienneté : + de 6 mois
 
Env. 10 message Allier
StanMatMike a écrit:Sur la facture est indiqué !!
Remplacement de la sonde défectueux sur cotre chauffe-eau Saunier Duval.
Pas plus de précision.

J'étais au boulot quand le technicien est intervenu.

Dsl de ne pas donné plus de détails !!

Si ça peut aider une réf sur la sonde défectueux 1244552 900MM 17/46


Bonsoir, merci pour votre retour, la sonde 900MM est celle du dégivrage autrement appelée sonde evap.

Elle se vend 193,64€ TTC chez Saunier Duval et seulement 13,75€ sur Amazon… C’est une honte !

Très bonne soirée à vous.
Messages : Env. 10
Dept : Allier
Ancienneté : + de 6 mois
 
Env. 10 message Allier
cyberice67 a écrit:En général le technicien change toutes les sondes en même temps. Elles sont livrées ensemble.

Après c'est une bonne idée de garder les anciennes. Le jour où l'une des nouvelles sonde déconne,vous la coupez, remplacement par une ancienne, deux wago et c'est reparti.
Souvent on change plusieurs sondes alors qu'il n'y en a qu'une qui est défectueuse


Pas du tout ! Facturé à 200€ la sonde heureusement qu’ils ne font pas cela… mais de nos jours plus rien ne m’étonnes…
Messages : Env. 10
Dept : Allier
Ancienneté : + de 6 mois
 
Membre ultra utile Env. 10000 message Aveyron
Bonjour, Il sembe que vous soyez nombreux à avoir le même problème avec ce type de chauffe eau.

Il faut que chacun écrive à SAUNIER DUVAL en faisant part de votre déception quand à ce matériel qui est imposé en maison neuve, et que, si vous n'êtes pas dépanné, vous allez installer un cumulus classique, bien moins cher, sans souci, donc au final plus intéressant que leur chauffe eau thermodynamique que personne ne sait vraiment dépanner. Il faut être frigoriste pour savoir dépanner tout ce qui est pompe à chaleur.

Et vous dites que vous allez vous adresser à une association de consommateurs si aucune solution n'est trouvée et que ça ne vous coûte pas une fortune.

En général, les boîtes n'aiment pas ça (mauvaise publicité), alors elles se bougent pour dépanner avec un geste commercial ou même gratuit.


A noter que j'ai vu deux chauffe eau thermodynamiques à la déchetterie, mais je ne me souviens plus de la marque.

Quand on n'y est pas obligé, il faut laisser ces engins au diable et installer un cumulus classique, avec contenance en fonction du nombre de personne, et surtout ne pas gaspiller l'eau chaude. J'ai un 150 litres qui a 35 ans et qui fonctionne sans problème.
Picto recompense Membre ultra utile
Messages : Env. 10000
Dept : Aveyron
Ancienneté : + de 11 ans
 
Nouveau membre Env. 10 message Seine Maritime
Sunwound a écrit:
StanMatMike a écrit:Bonjour

Mirabelle 21 / Sunwound

J'ai le même problème que vous,  première erreur o8, une pression sur mode et le problème est parti.
pendant 1 semaine nikel.
Le problème est revenu avec l'erreur 01

Plus cas faire appel à un technicien !!

Avez-vous pu régler le problème.

Merci à ceux qui répondrons.


Bonsoir, j’ai le même problème que vous… J’ai passé énormément de temps à contrôler les différents retour d’affichage des sondes lorsque les erreurs apparaissent (err01 et err08), air et evap, mais elles sont cohérentes… Ma consigne d’eau chaude était de 55 degrés, depuis que je l’ai abaissé à 45 degrés (hier) je n’ai pas constaté de nouvelles erreurs… à suivre !

Si Mirabelle 21 pouvait répondre cela pourrait m’aider également…

Bon courage !

bonjour faite attention j avais eu la même idée de réduire la température de consigne mais mon plombier ma déconseillé fortement a cause de la légionelles .ATTENTION 54 est le seuil a respecter
Messages : Env. 10
Dept : Seine Maritime
Ancienneté : moins d'1m
En cache depuis aujourd'hui à 02h01
Ce sujet vous a-t-il aidé ?
1
0

Picto forum C'est intéressant aussi !

Devis Chauffe-eauArtisan
Devis Chauffe-eau
Demandez, en 5 minutes, 3 devis comparatifs aux professionnels de votre région. Gratuit et sans engagement.
Comment choisir son chauffe-eau ?
Comment choisir son chauffe-eau ?
Les guides vous aident à y voir plus clair sur la construction.
Photos plomberie
Photos plomberie
Picorez des idées en parcourant les photos des constructions des autres !
S'équiper d'un chauffe-eau solaire
S'équiper d'un chauffe-eau solaire
Les guides vous aident à y voir plus clair sur la construction.

Picto forum Autres discussions sur ce sujet :

6
abonnés
surveillent ce sujet
Voir